1. Patrick Valmont
  2. CMC - Mailchimp for Joomla!
  3. Monday, 27 April 2020
  4.  Subscribe via email
Hi Support,

I have a small issue/bug. I continuously get "You are already subscribe to this list" when I load my site.
Even if I load the site from various devices (on the same network) I get same. Is there a way that the message can be remove even if we have subscribed because if someone wants to sign up but sees the message, that is a roadblock. Thanks to advise.
Accepted Answer
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hey Patrick,

I think that this message is output on the page all the time. But it normally has a css class "hide" -> and with any bootstrap template this css class should actualyl hide the message. Can you give me a link to your site? I'm not a witch, need to look at your source code :)

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
Responses (3)
Accepted Answer Pending Moderation
Hey Patrick,

I think that this message is output on the page all the time. But it normally has a css class "hide" -> and with any bootstrap template this css class should actualyl hide the message. Can you give me a link to your site? I'm not a witch, need to look at your source code :)

Regards,
Daniel


Hi Support, thanks for the reply but I already sorted it out by hiding it via css. Many thanks. Don't worry, I will advise when witch begins!! :D
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 1
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Cool, glad you sorted it out! If you have few minutes I would appreciate a review over here :)
https://extensions.joomla.org/extension/cmc/

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CMC - Mailchimp for Joomla!
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Error received? Class "XMLReader" not fo
Just installed the Pro version of Hotspots, but am getting an error when I try t...
1 Replies
Posted on Wednesday, 17 April 2024
  • Resolved
  • New
  • Questions on new installation...
    Working on getting this set up... https://eastend2024.joepolecheck.com/rumma...
    1 Replies
    Posted on Wednesday, 17 April 2024
  • New
  • Links aus Veranstaltungsübersicht funktionieren ni
    Nach der Migration von Joomla 3.10 auf Joomla 5.0.3 treten folgende Probleme auf...
    2 Replies
    Posted on Monday, 08 April 2024
    Custom Hotspot Marker fails to load
    I just updated from Joomla 3 to Joomla 4.3.4 and Hotspots 6.0.12. I decided to e...
    0 Replies
    Posted on Tuesday, 09 April 2024
    Language parameter in the link to the comment
    Hello. 1) I have a multilingual website (3 languages). If someone added a comme...
    0 Replies
    Posted on Saturday, 06 April 2024