1. BERGER Vincent
  2. Bug report
  3. Wednesday, 15 March 2023
  4.  Subscribe via email
Hi,

i think i found a problem. When trying to edit a hotspot from front-end if you save it and the "administrative_area_level_1" field is empty, it returns an error telling me there is no default value set for this field.

Workaround for now i've set the db column to default null. So for now it works but it's probably something that needs fixing so this is not needed.

Kind regards,

Tom
Responses (0)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Could not instantiate mail function
Hallo Daniel, seit heute erhalten wir beim Absenden des Formulars die Meldung...
2 Replies
Posted on Friday, 16 February 2024
  • Resolved
  • New
  • Parsing is stalling
    I am having a similar issue to a past user. I am migrating a wordpress site ...
    11 Replies
    Posted on Wednesday, 14 February 2024
    Problem with jdownloads...no comment function
    Version: Joomla 4 Jdownloads 4.0.39 Stable CComment Pro 6.1.12 I have set ...
    2 Replies
    Posted on Monday, 22 January 2024
    Veranstaltung im Frontend sichtbar obwohl nicht ve
    Hallo, folgendes Problem stellt sich mir: Wenn ich eine Veranstaltung dupl...
    2 Replies
    Posted on Friday, 09 February 2024
    Importing comments?
    Hi, Is it possible to import comments from CCC 6.1.9 (Joomla 3.10.12, PHP 7.4...
    1 Replies
    Posted on Monday, 12 February 2024
  • Resolved