1. Casey Cotter
  2. CForms
  3. Monday, 10 September 2018
  4.  Subscribe via email
Hi,

My problem seems simple, but I can't figure it out. Please help.

Everything is in place (Cform installed, form created, form displayed, etc.), but when the required fields in the form are filled and the form is submitted there is a blank red bar displayed at the top of the form (screen shot attached). Almost as if there is a required field that must be filled in.

Direct link to form: http://www.resurgencehealthcaresolutions.com/index.php/application-form
Attachments (1)
Responses (6)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Issues uploading photos
I figured out my other issues and this is the only one I can't seem to find an a...
0 Replies
Posted on Friday, 21 June 2024
  • New
  • Marker adapted to level of zooming
    Hello, I'd like to be able to display a marker showing the number of users on a ...
    0 Replies
    Posted on Monday, 20 May 2024
    Download and install locations from Google
    Is there anyway that you can download a list of locations from Google Maps and t...
    0 Replies
    Posted on Monday, 20 May 2024
    Link to maps.google.de in default.php
    Hi, i have a question about the default.php under hotspot. i want to integrate...
    1 Replies
    Posted on Sunday, 19 May 2024
    Veranstaltung im Frontend sichtbar obwohl nicht ve
    Hallo, folgendes Problem stellt sich mir: Wenn ich eine Veranstaltung dupl...
    4 Replies
    Posted on Friday, 09 February 2024