1. Andrei Chernyshev
  2. CTransifex
  3. Friday, 10 October 2014
  4.  Subscribe via email
Hello, what a wonderful component you guys have, i'm migrating my site from 2.5.x to 3.3.6 and trying to import langauge files and for some reason the component is not pulling and getting language zip files.
Responses (2)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
So, it was working on 2.5?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CTransifex
  3. # 1
Accepted Answer Pending Moderation
php.ini was causing issue. thank you
  1. more than a month ago
  2. CTransifex
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Error received? Class "XMLReader" not fo
Just installed the Pro version of Hotspots, but am getting an error when I try t...
1 Replies
Posted on Wednesday, 17 April 2024
  • Resolved
  • New
  • Questions on new installation...
    Working on getting this set up... https://eastend2024.joepolecheck.com/rumma...
    1 Replies
    Posted on Wednesday, 17 April 2024
  • New
  • Links aus Veranstaltungsübersicht funktionieren ni
    Nach der Migration von Joomla 3.10 auf Joomla 5.0.3 treten folgende Probleme auf...
    2 Replies
    Posted on Monday, 08 April 2024
    Custom Hotspot Marker fails to load
    I just updated from Joomla 3 to Joomla 4.3.4 and Hotspots 6.0.12. I decided to e...
    0 Replies
    Posted on Tuesday, 09 April 2024
    Language parameter in the link to the comment
    Hello. 1) I have a multilingual website (3 languages). If someone added a comme...
    0 Replies
    Posted on Saturday, 06 April 2024