1. Joe Richardson
  2. Bug report
  3. Thursday, 20 April 2023
  4.  Subscribe via email
I'm getting mixed issues regarding uploading or deleting images:

1) Most times when uploading an image, when I save it, it won't display in the edit page until get out of it and go back into the edit page. Although it will display in the edit page, it does not display on the website.
2) If I delete an image in the edit page, it won't actually delete. When I click save, it still remains.
3) When the edit page with saved with an image, when I go to view it on the frontend, no images show up on the individual hotspot page top gallery. I get an error message that says <Init failed: Galleria could not find the element "undefined".> on the frontend page.

This is the last thing I need to work before I can run a few more tests and start making it viewable to the public.
Responses (9)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

Marker adapted to level of zooming
Hello, I'd like to be able to display a marker showing the number of users on a ...
0 Replies
Posted on Monday, 20 May 2024
  • New
  • Download and install locations from Google
    Is there anyway that you can download a list of locations from Google Maps and t...
    0 Replies
    Posted on Monday, 20 May 2024
  • New
  • Link to maps.google.de in default.php
    Hi, i have a question about the default.php under hotspot. i want to integrate...
    1 Replies
    Posted on Sunday, 19 May 2024
  • New
  • Veranstaltung im Frontend sichtbar obwohl nicht ve
    Hallo, folgendes Problem stellt sich mir: Wenn ich eine Veranstaltung dupl...
    4 Replies
    Posted on Friday, 09 February 2024
    Suche bei der Matukio - Fehler Ö Ä Ü..
    Hallo, evtl. könnt ihr mir weiterhelfen. Bei mir funktioniert die suche bei ...
    3 Replies
    Posted on Wednesday, 15 May 2024