1. Manny Munoz
  2. General Talk
  3. Tuesday, 09 January 2024
  4.  Subscribe via email
Dear Support team,

I've notice that my pages are accessible by just adding "#!/ccomment" at the end of the URL, whether the page has a comment or not, then the pages are trying to be indexed by Google, causing a duplication error between the original page and the one with this string at the end "#!/ccomment" . I use Screaming Frog and the suffix appears as this too: "?_escaped_fragment_=/ccomment", and got a warning saying old AJAX javascript is used, because the page shows up the "#' symbol

This has an impact on my SEO, is there a way to remove the "#!/ccomment" that you can add at the end of every URL?

Thanks so much!
Responses (0)


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Error received? Class "XMLReader" not fo
Just installed the Pro version of Hotspots, but am getting an error when I try t...
1 Replies
Posted on Wednesday, 17 April 2024
  • Resolved
  • New
  • Questions on new installation...
    Working on getting this set up... https://eastend2024.joepolecheck.com/rumma...
    1 Replies
    Posted on Wednesday, 17 April 2024
  • New
  • Links aus Veranstaltungsübersicht funktionieren ni
    Nach der Migration von Joomla 3.10 auf Joomla 5.0.3 treten folgende Probleme auf...
    2 Replies
    Posted on Monday, 08 April 2024
    Custom Hotspot Marker fails to load
    I just updated from Joomla 3 to Joomla 4.3.4 and Hotspots 6.0.12. I decided to e...
    0 Replies
    Posted on Tuesday, 09 April 2024
    Language parameter in the link to the comment
    Hello. 1) I have a multilingual website (3 languages). If someone added a comme...
    0 Replies
    Posted on Saturday, 06 April 2024