1. Paulo Pereira
  2. CTransifex
  3. Friday, 03 January 2014
  4.  Subscribe via email
In a project page as this:
http://translations.joomlapt.com/languagepacks/allvideos/pt-PT

the link "Help improve this language pack" goes to nowhere in the Transifex page as it points to
https://www.transifex.com/projects/p/allvideos/language/pt-PT/
but should point to
https://www.transifex.com/projects/p/allvideos/language/pt_PT/
(note the underscore in the language code)
Responses (4)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
That was working before, wasn't it?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CTransifex
  3. # 1
Accepted Answer Pending Moderation
That was working before, wasn't it?

Yes it was. I don't know when it stop working but it looks like a change on Transifex side!
  1. more than a month ago
  2. CTransifex
  3. # 2
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Okay, I've fixed this in the latest dev. release.

Cheers,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. CTransifex
  3. # 3
Accepted Answer Pending Moderation
Just noticed that the links do not go anywhere (again). This is irrespective of whether there is an underscore or a dash in the language code. To me, it looks like Transifex has changed yet again and the best one can do is get to the actual project itself. Hence the view link will need changing yet again.
  1. more than a month ago
  2. CTransifex
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Error received? Class "XMLReader" not fo
Just installed the Pro version of Hotspots, but am getting an error when I try t...
1 Replies
Posted on Wednesday, 17 April 2024
  • Resolved
  • New
  • Questions on new installation...
    Working on getting this set up... https://eastend2024.joepolecheck.com/rumma...
    1 Replies
    Posted on Wednesday, 17 April 2024
  • New
  • Links aus Veranstaltungsübersicht funktionieren ni
    Nach der Migration von Joomla 3.10 auf Joomla 5.0.3 treten folgende Probleme auf...
    2 Replies
    Posted on Monday, 08 April 2024
    Custom Hotspot Marker fails to load
    I just updated from Joomla 3 to Joomla 4.3.4 and Hotspots 6.0.12. I decided to e...
    0 Replies
    Posted on Tuesday, 09 April 2024
    Language parameter in the link to the comment
    Hello. 1) I have a multilingual website (3 languages). If someone added a comme...
    0 Replies
    Posted on Saturday, 06 April 2024